Tunando seu 18 WOS

Conheço muita gente que possui placas de vídeo boas, NVIDIA série 8, 9 ou superiores, e que por limitações do jogo mantém os gráficos bem abaixo do que poderia ser. Depois de várias tentativas fiz com que funcionasse um sistema para deixar o jogo com mais qualidade gráfica, porém o jogo ira ficar mais pesado um pouco, então recomendo esse procedimento para quem tem um PC de médio pra cima. Em configurações baixas o jogo irá exigir demais do pc , fazendo o lag comer solto. Dica: Essa tunagem funciona com qualquer programa ou jogo do seu pc!

Vamos ao tutorial, que foi feito para quem tem placas NVIDIA:

1º Passo: Esse tutorial serve para qualquer jogo da série 18 WOS, e também os novos German, Austrian, Euro Truck, e UK Truck Simulator. Mas, por algum motivo, é preciso ter apenas um deles “tunado”. Para isso, renomeie ou apague os arquivos PRISM3D.EXE das versões do jogo que não irá usar, para não haverem conflitos e tudo funcionar como deve ser. Por algum motivo, quando há mais de um prism3d.exe no pc, o editor do NVIDIA não funciona corretamente para o jogo. Apague os prism3d desnecessários, esses arquivos ficam geralmente nas pastas C:/Arquivos de Programas/NOME DO JOGO, ou C:/Arquivos de Programas/Valusoft/NOME DO JOGO. ATENÇÃO: deixe apenas o prism3d do jogo que você joga!

2º Passo: Abra o painel de controle NVidia. Ele fica em MENU INICIAR/ PAINEL DE CONTROLE/NVIDIA CONTROL PANEL [PAINEL DE CONTROLE NVIDIA], após abrir o painel de controle NVidia, clique em MANAGE 3D SETTINGS. Irá aparecer uma nova tela, clique em ADD, vá até a pasta onde o seu 18 WOS está instalado, selecione o executável do jogo, ALH.EXE, Haulin.EXE ou outro, e edite as configurações gráficas, colocando em todas as opções a última frase da caixa. Após terminar, clique em APPLY em baixo. Após terminar, faça o mesmo procedimento com o PRISM3D.EXE, dos seu jogo e vá testar. Os gráficos irão melhorar muito.ESSE PROCESSO SERVE TAMBÉM PARA O ZMODELER.

Um detalhe, dependo do seu driver NVIDIA, a opção CUDA – GPUS deve ficar em ALL e a opção EXTENSION LIMIT deve ficar em ON, caso esteja diferente, da erro no jogo.




Tela do editor do NVIDIA. Siga os passos em vermelho

Resultado:

Jogo sem ser editado em uma Geforce 9800GT
Jogo editado com a 9800GT

Resultado no ZMODELER 2.1.1

Renderização no ZMODELER 2.1.1 sem edição NVIDIA
Renderização no ZMODELER 2.1.1 editado

Inscreva-se




27 comentários em “Tunando seu 18 WOS

  • 06/05/2013 em 12:53
    Permalink

    pq o meu aparece essa mensagem (Lamentamos, mas o sistema operacional não conseguiu apresentar a janela para renderizar os gráficos do jogo dentro, por favor consulte o manual de soluções conhecidas que possam melhorar a compatibilidade do jogo com seu hardware
    )

    Resposta
  • 09/03/2011 em 15:48
    Permalink

    Nossa Restanho,Deu Certo Velho,Valew Jhow Agradeço MUITOOOOOOOOOOOOOOOOo,Confesso Que No Começo Eu Me Bati Demais ,Nem Entro No Jogo,mas depois eu fucei e deu certo,abraço ae Tudibaum Pra Voces

    Resposta
  • 09/03/2011 em 15:12
    Permalink

    Ola Restanho e Brusque,o meu problema é o seguinte eu tenho uma placa de video otima,1GB,o jogo roda sem nenhum lag,mas o CROME do jogo inteiro fica baixo,mesmo alterado para o “ALTO”,ja tentei algumas coisas,mas não deu certo,queria saber a opinião de algum de voces,abraços

    Resposta
  • 24/10/2010 em 10:43
    Permalink

    iae Rafael Brusque. cade o truck mod brusque 2010, to ancioso pra tu fazzer. e o trailer mod brusque tambem… falow

    Resposta
  • 10/10/2010 em 21:50
    Permalink

    Galera, para ajudar aí com o Brusque, resolvi fazer a vídeo aula =D

    Resposta
  • 09/10/2010 em 23:00
    Permalink

    pra quem tem ati é so regula pelo ATI CATALYST

    Resposta
  • 07/10/2010 em 17:09
    Permalink

    Poxa, gostei muito do trabalho de voces ter a iniciativa de ir procurar e ensinar para agente… tenho ATI :/
    se possivel descobrirem uma formula para a ATI ficarei grato. RADEON HD4870 [XFX] 1GB DDR5 256bits

    Resposta
  • 06/10/2010 em 19:03
    Permalink

    aiii choreiiiiiiiii minha placa é da ati buaaabuaaa

    Resposta
  • 06/10/2010 em 18:15
    Permalink

    aff quem dera se desse pra fazer isso nesse meu pc, muito atrasado =/ mas realmente não sabia que tinha como aprimorar mais os gráficos de um jogo além do máximo que ele ja determina, gostei muito da sua dica ^^

    Resposta
  • 06/10/2010 em 16:54
    Permalink

    Boa Tarde..Tudo Bem?
    eu fiz tudo o q tá ai..coloquei todas as caixinhas no ultimo..com o ZM,Prism3d e com o alh.exe..agora meu jogo ñ quer entrar mais..ja desinstalei..tirei os arquivos da pasta mod…removi do painel de controle da Nvidia..e não entra…minha placa é uma GeForce 8500GT 512mb DDR2 128bits..
    e no prism 3d aparece isso aqui:

    ******** : log created on : Wednesday October 06 2010 @ 16:50:49
    16:50:49 : [sys] running on x86 / Windows XP (version 5.1) / Service Pack 3
    16:50:49 : [sys] DirectX version : 4.09.00.0904
    16:50:49 : [cpu] GenuineIntel [Intel(R) Pentium(R) Dual CPU E2140 @ 1.60GHz] at ~1597MHz.
    16:50:49 : [cpu] Features utilized: fpu cmov mmx sse sse2.
    16:50:49 : [mm] physical memory detected (2096428K/1666192K)
    16:50:49 : [mm] virtual memory detected (2097024K/2067756K)
    16:50:49 : [mm] Trying to allocate memory pool (153600K)
    16:50:49 : [zipfs] base.scs successfully mounted [crc_0xeced9788]
    16:50:49 : [ufs] Home directory: ‘C:/Documents and Settings/Pedro Michels/Meus documentos/18 WoS American Long Haul’.
    16:50:49 : [game] 18 WoS American Long Haul init ver.1.00 (rev. 22151)
    16:50:49 : exec /home/config.cfg
    16:50:49 : [cor] executing /home/config.cfg
    16:50:49 : uset g_minicon “0”
    16:50:49 : uset g_console “1”
    16:50:49 : uset g_trackir “1”
    16:50:49 : uset g_developer “1”
    16:50:49 : uset g_steering_func_param “0.0”
    16:50:49 : uset g_joy_axis_brake_dz “0.0”
    16:50:49 : uset g_joy_axis_brake “7”
    16:50:49 : uset g_joy_ff_gain “1.0”
    16:50:49 : uset g_joy_axis_throttle_dz “0.0”
    16:50:49 : uset g_joy_axis_throttle “7”
    16:50:49 : uset g_joy_axis_ff “0”
    16:50:49 : uset g_joy_axis_combine “0”
    16:50:49 : uset g_joy_axis_steer_sens “0.6”
    16:50:49 : uset g_joy_axis_steer_dz “0.0”
    16:50:49 : uset g_joy_axis_steer “7”
    16:50:49 : uset g_fatigue “1”
    16:50:49 : uset g_police “1”
    16:50:49 : uset g_subtitles “0”
    16:50:49 : uset g_clock_24 “1”
    16:50:49 : uset g_quality “2”
    16:50:49 : uset g_reflection “1”
    16:50:49 : uset g_mph “0”
    16:50:49 : uset g_show_map “1”
    16:50:49 : uset g_points “0.0”
    16:50:49 : uset g_atrans “0”
    16:50:49 : uset g_flyspeed “120.0”
    16:50:49 : uset g_lang “en”
    16:50:49 : uset g_colbox “0”
    16:50:49 : uset r_gamma “0.87”
    16:50:49 : uset r_path “12”
    16:50:49 : uset r_fullscreen “1”
    16:50:49 : uset r_mode “1024x768x32x75”
    16:50:49 : uset r_device “gl”
    16:50:49 : uset r_driver “gl”
    16:50:49 : uset g_texture_usage_stats “0”
    16:50:49 : uset g_fps “0”
    16:50:49 : uset ds8_mix_channels “2”
    16:50:49 : uset ds8_mix_depth “16”
    16:50:49 : uset ds8_mix_rate “44100”
    16:50:49 : uset ds8_reverse_stereo “0”
    16:50:49 : uset s_acceleration “0”
    16:50:49 : uset s_mix_channels “2”
    16:50:49 : uset s_mix_depth “16”
    16:50:49 : uset s_mix_rate “44100”
    16:50:49 : uset s_sfx_enabled “1”
    16:50:49 : uset s_music_enabled “0”
    16:50:49 : uset s_sfx_volume “1”
    16:50:49 : uset s_music_volume “1.0”
    16:50:49 : uset s_reverse_stereo “0”
    16:50:49 : uset s_device “ds8”
    16:50:49 : uset r_quirks “0”
    16:50:49 : uset r_anisotropy_factor “0.5”
    16:50:49 : uset r_texture_detail “0”
    16:50:49 : uset i_force_gain “1.0”
    16:50:49 : uset i_feedback “1”
    16:50:49 : uset i_joystick2 “-1”
    16:50:49 : uset i_joystick1 “-1”
    16:50:49 : uset i_deadzone “0.0”
    16:50:49 : uset i_device “di8”
    16:50:49 : uset m_invert “0”
    16:50:49 : uset m_sensitivity “0.20”
    16:50:49 : uset m_filter “0”
    16:50:49 : uset g_view_dist “1.0”
    16:50:49 : [gl] ICD OpenGL driver detected.
    16:50:49 : [gl] driver: GeForce 8500 GT/PCI/SSE2
    16:50:49 : [gl] vendor: NVIDIA Corporation
    16:50:49 : [gl] version: 2.1.1
    16:50:49 : [gl] GL extensions: GL_EXT_bgra GL_WIN_swap_hint
    16:50:49 : [gl] GL_max_texture_size: 8192
    16:50:49 : [gl] taking advantage of ‘WGL_ARB_extensions_string’
    16:50:49 : [gl] WGL_extensions: WGL_ARB_buffer_region WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisample WGL_ARB_pbuffer WGL_ARB_pixel_format WGL_ARB_pixel_format_float WGL_ARB_render_texture WGL_ATI_pixel_format_float WGL_EXT_extensions_string WGL_EXT_framebuffer_sRGB WGL_EXT_pixel_format_packed_float WGL_EXT_swap_control WGL_NV_float_buffer WGL_NV_render_depth_texture WGL_NV_render_texture_rectangle
    16:50:49 : [gl] taking advantage of ‘WGL_ARB_pixel_format’
    16:50:49 : [gl] taking advantage of ‘WGL_ARB_pbuffer’
    16:50:49 : [gl] taking advantage of ‘WGL_ARB_render_texture’
    16:50:49 : [gl] taking advantage of ‘WGL_NV_render_texture_rectangle’
    16:50:49 : [gl] CDS init: OK
    16:50:50 : [gl] SetPixelFormat: OK
    16:50:50 : [gl] wglCreateContext: OK
    16:50:50 : [gl] OpenGL framebuffer context init OK
    16:50:50 : [gfx] Created drawable (/procedural/glow.tobj)
    16:50:50 : [snd] select device (ds8)
    16:50:50 : [ds8] Available device : Driver de som primário ().
    16:50:50 : [ds8] Available device : Realtek HD Audio output (RtkHDAud.sys).
    16:50:50 : [ds8] Initialization OK.
    16:50:50 : g_ui_recache
    16:50:50 : exit

    HELP!!!…Please

    flw..
    obrigado desde já

    Resposta
    • 06/10/2010 em 17:21
      Permalink

      Um detalhe, dependo do seu driver NVIDIA, a opção CUDA – GPUS deve ficar em ALL e a opção EXTENSION LIMIT deve ficar em ON, caso esteja diferente, da erro no jogo. Tenta mudar isso!

      Abraço

      Resposta
      • 06/10/2010 em 17:37
        Permalink

        Fudeu….eu ja removi do painel de controle da nvidia…desinstalei o driver..reinstalei…e ñ pega…”@#$@@#”@!@%….nem aparece nada..eu clico no icone do jogo..e ja da eerro..desinstalei o jogo…instalei de novo..e nada…eu nõ achei essa opição..CUDA..

      • 06/10/2010 em 17:42
        Permalink

        Abra o painel nvidia, existe uma opção restaurar [ ou restore ]. Selecione os icones do jogo e do prism3d e clique sobre essa marca.

        Abraço

      • 06/10/2010 em 17:53
        Permalink

        Agora pego…

      • 06/10/2010 em 17:56
        Permalink

        agoira abriu o jogo….tudo no minimo….e não da pra mudar…

      • 06/10/2010 em 18:05
        Permalink

        Agora deu certo..
        mto mto mto obrigado a todos..
        Vlw…fico show

      • 13/06/2012 em 13:59
        Permalink

        ae manow eu fiz o seguinte eu fui abri o jogo pela primeira fez e sem quere marquei a opçao q inicia o jogo automaticamente e o jogo no pegou as configurçoes graficas certas. oq eu faço?

      • 13/06/2012 em 16:55
        Permalink

        Abre o jogo pelo menu iniciar. Existe uma opção Configure Graphics Options. Só editar por ela.

        Abraço

      • 13/06/2012 em 14:01
        Permalink

        me ajudem por favor

  • 06/10/2010 em 14:53
    Permalink

    tem como fazer nas placas da ati?

    Resposta
    • 06/10/2010 em 15:57
      Permalink

      Infelizmente não sei. tente procurar em foruns e comunidades da ATI pelo google.

      Abraços

      Resposta

Deixe sua opinião sobre o assunto!